update xerces

Description

github reported that xerces had some vulnerability issues we should update it.
https://github.com/advisories/GHSA-334p-wv2m-w3vp
https://github.com/advisories/GHSA-vmqm-g3vh-847m

Assignee

Gautier Berthou

Reporter

Gautier Berthou

Labels

None

Priority

Medium
Configure